Final Fantasy Type-0 HD ne se lance pas sur PC

Hier, le 18 Août 2015, est sortie la version PC de Final Fantasy Type-0 HD. Les fans de la saga, dans mon genre, avaient bien évidemment pré-commandé le jeu depuis le mois de Juillet. Le jeu est donc téléchargeable depuis hier soir. Dès que ça a été le cas, je me suis empressé de le télécharger pour y jouer, bien évidemment. Bon 22 Go de données à télécharger, c'est pas mal. Heureusement que j'ai la fibre :). Une bonne demie-heure après avoir lancé le téléchargement, mon jeu était opérationnel. Cool ! Je vais pouvoir passer la soirée dessus... enfin c'est ce que je me suis dis...

Logo du jeu Final Fantasy Type-0 HD

 

Final Fantasy Type-0 HD ne se lance pas

Je clique donc sur Jouer (dans Steam) pour lancer le jeu. Une fenêtre "préparation au lancement du jeu" apparaît. Puis plus rien ! Le jeu refuse de se lancer. Illico je recommence, et idem. Ma première réaction a été de faire une vérification des fichiers via Steam. Mais le résultat était identique. Comme mon PC est en Windows 10, j'ai pensé à une incompatibilité. J'ai donc testé avec le PC de ma femme. Et hop, je re-télécharge les 22 Go... FAIL ! Même comportement sous Windows 7.

J'ai alors inspecté un peu le journal d'événements Windows, et j'ai trouvé des erreurs sympathiques comme celle-ci :

Final Fantasy Type-0 HD génère une erreur au lancement

Et ce genre d'erreur, on y comprend pas grand chose, à moins d'être geek +5. Finalement, je suis allé me coucher, bien déçu de n'avoir pu jouer au jeu... 

Ce matin, au petit déj' je me suis mis en quête d'une solution, et je suis tombé sur ce topic qui explique comment faire pour régler le problème. C'est vraiment tout con, et je vais vous livrer ici la solution...

 

Modifier le séparateur décimal

En fait le problème du lancement est dû au séparateur décimal défini sur la machine. En France, en principe, on utilise la virgule comme séparateur décimal. Mais le jeu est codé pour n'accepter que le point... Ne me demandez pas pourquoi, c'est juste stupide. Bref, il suffit de modifier le séparateur décimal pour remplacer la virgule par un point pour pouvoir lancer le jeu.

Rendez-vous donc dans le panneau de configuration. Sur l'affichage "grandes icônes" ou "petites icônes" cliquez sur Région, avec l'affichage par catégorie cliquez sur Horloge, langue et région puis sur Région. Vous arriverez alors sur cette fenêtre :

Les paramètres régionaux de Windows

Cliquez sur Paramètres supplémentaires... puis modifiez le séparateur décimal pour mettre un point à la place de la virgule, comme ceci :

Personnalisation des paramètres régionaux

Validez avec OK. Validez également l'autre fenêtre, et c'est réglé. Vous pouvez maintenant lancer Final Fantasy Type-0 HD !

Lancement du jeu sur PC

Bon jeu.

 

Sandstorm

Sandstorm

Ingénieur Systèmes passionné d'informatique et de High-Tech, Sandstorm a créé JusteGeek.fr en 2013. Il aime les geekeries en tout genre. "Si un produit s'allume c'est un bon point. S'il est connecté, c'est encore mieux !"

Vous aimerez aussi...

8 réponses

  1. Avatar Kizou dit :

    Bonjour, j'ai le même problême ! Sauf que je suis sous Vista (...), j'ai beau changer la virgule en point quand je clique sur "jouer" sur le launcher j'ai une fenêtre "Microsoft Windows" qui s'ouvre avec un joli message d'erreur qui me dit "fftype0hdlauncher a cessé de fonctionner" .....

    Aidez-moi ! j'veux jouer :(((

  2. Sandstorm Sandstorm dit :

    Salut Kizou,
    Apparemment un patch serait sorti... Peut etre que cela va régler ton problème !
    Tiens nous informés.
    ++

  3. Avatar merci dit :

    Merci sa marche pour moi ta solution

  4. Avatar Kizou dit :

    Moi je peux jouer maintenant mais je n'ai aucunes cinématique 🙁 pour suivre l'histoire c'est chaud.

  5. Avatar King dit :

    Merci ça marche

  6. Avatar vald dit :

    Merci infiniment, finalement ce n'était pas un problème de vcredist 2012.
    On peut lancer le jeu par l’exécutable qui se trouve dans le fichier WIN, mais sans le Luncher le jeu se lance en Windowed et avec des options par défaut.

  7. Avatar flo dit :

    le jeu bug au moment de la cinématique d'accueil, quelqu'un a une solution?

  8. Avatar lightlink dit :

    bonjour, j'aurai besoin d'aide, j'ai fait la manip et elle marche super, merci encore. mais un autre problème subsiste. dès qua je le jeu se lance et arrivé au moment du logo nova crystalis ben le jeu s'arrête et je reviens sur mon bureau, quelqu'un a une solution? car je suis preneur

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.