VMware Workstation 11 problème de réseau sous Win10

Après la sortie de Windows 10, j'ai attendu quelques semaines avant de passer mon PC principal sous le nouvel OS de Microsoft, le temps de le tester sur d'autres machines et de me faire une idée afin de voir si je devais ou non faire la mise à jour. Puis, j'ai sauté le pas et j'ai fais cette mise à jour. Tout s'est bien déroulé, et c'est tant mieux. Tout ou presque. Je me suis aperçu quelques jours plus tard que j'avais un souci avec VMware Workstation 11 : mes machines virtuelles n'avaient plus de réseau. En essayant de modifier les paramètres de ces machines, je me suis alors rendu compte que je ne pouvais pas utiliser le mode bridge. Tout naturellement, j'ai tenté de modifier les préférences réseaux du logiciel (Edit --> Virtual Network Editor). Aucune carte réseau VMware n'existait en mode bridge. En voulant en ajouter une, j'ai été confronté à un message d'erreur me disant qu'il n'y avait pas d'interface réseau disponible ce qui était problématique. Embêtant, surtout que j'avais bien une interface disponible : ma carte réseau qui n'était pas utilisée... Au bout de quelques minutes, j'ai tenté de réinitialiser les paramètres réseaux pour revenir aux paramètres par défaut et là, surprise, j'ai retrouvé la possibilité de bridger mes interfaces.

Configuration des cartes réseaux virtuelles dans VMware Workstation

 

Une solution toute bête mais il fallait y penser. J'ai donc eu l'envie de la partager avec vous. Si vous êtes confrontés au même problème, vous savez maintenant comment y remédier... Attention si vous aviez fait des réglages personnels dans les interfaces réseaux de VMware Workstation, vous les perdrez et il vous faudra alors les refaire.

 

Sandstorm

Sandstorm

Ingénieur Systèmes passionné d'informatique et de High-Tech, Sandstorm a créé JusteGeek.fr en 2013. Il aime les geekeries en tout genre.

10 réponses

  1. Avatar jeff dit :

    Super, exactement le même problème.

  2. Avatar Balthazar dit :

    Bien vu merci, tu m'a fait gagner du temps

  3. Avatar reg dit :

    Bonsoir,
    Tout simplement Merci, cela fait 3 jours que je teste pourquoi mes cartes réseau virtuelles ne fonctionnent pas...
    Et voila
    Merci

  4. Avatar Mrkurvaa dit :

    Merci pour le partage , j'ai eu le même problème cette semaine ! Thx !

  5. Avatar Mustapha Gab dit :

    Parfait:
    J'ai eu le même problème sous Windows 10 .

  6. Avatar Xavier dit :

    Juste une chose ............ JE T'AIME !!!!
    Cela fait 3 jours que je casse les dents sur ce truc (réinstallation des machines virtuelles, suppression carte réseau .... ) et il suffisait de cliquer sur un bouton ... snif snif.
    Et je parle pas du nombre de Forum de j'ai parcouru de long en large !
    Un grand Merci à toi.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.